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Introduction 

The Secretary of State publishes the official version of all state administrative rules in the Code 
of Colorado Regulations (CCR) as required by the State Administrative Procedure Act, 24-4-103 
C.R.S. et seq.  

All aspects of rule filing are now electronic and executed online using the Secretary of State’s 
eFiling system. Agencies use eFiling to file notices of proposed rulemaking and adopted rules 
with the Secretary of State. The Attorney General’s office issues rule opinions and the Office of 
Legislative Legal Services receives adopted rule filings through the eFiling system. 

Because the CCR is the official version of state administrative rules, it is imperative that state 
agencies file rules using a uniform format, both for readability and integrity purposes. 

Agencies should download the CCR Template before creating a new rule, as it contains the 
“styles” necessary to give rules uniformity when published online. 

Styles are a set of formatting characteristics such as font, indentation, and line spacing that can 
be quickly applied to text to change the appearance. Using the CCR template allows your rule to 
display properly online. It also saves you time and the frustration of lining up all of your text. 

The headache of constantly hitting “return”, “tab,” “delete,” and “space,” when preparing your 
rules can be avoided by using the CCR template. 

Documents downloaded from eFiling will already be formatted correctly. It is important to 
maintain the formatting as you make changes to your rule. 

When creating a new rule, contact the Administrative Rules Program for assistance in selecting 
a new CCR number. Do not re-use a CCR number from a repealed rule, as it will make it difficult 
to search the repealed rule’s history. 
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Guidelines and Tips 

Below are some guidelines and tips to help you create documents and apply styles using the 
CCR template: 

 Call the Administrative Rules staff if you need help creating documents or with eFiling. 

 Documents downloaded from the electronic CCR will already be correctly formatted. 

 Use only the CCR-specific styles.  After installing the CCR Template, you may see 
additional styles in the drop-down list of styles. Those additional styles should be 
avoided. 

 The standard font for rules documents is Arial size 10. 

 To view examples of what the text looks like when the various styles are applied, see the 
Examples of Styles in the CCR Template, found at the end of this manual. 

 When you copy and paste text from an existing document, you can avoid introducing 
additional styles by selecting “Paste Special” from the “Edit” menu, and then select 
“Unformatted Text” (Please note, this option will also remove bold, italics, and 
underlining.) 

 To review the title structure, click “View” at the top of the document.  Then, select the 
check box for “Navigation Pane.” 

 No matter what “Title” level (heading level) the text of the rule falls under (i.e., Title 1, 
Title 4), always start the text of the rule using either the ‘par1’ or ‘upar1’ style.  ‘Par1’ is 
used for numbered paragraphs.  ‘Upar1’ is used for unnumbered paragraphs. 

 If you want the tables in your document to be searchable, create simple tables that can 
appear within the rule text. 

 

Dos and Don’ts 

Please pay particular attention to the following: 

 Adopted rules files must be saved in either “.doc” or “.rtf” format; however, other 
rulemaking documents may be saved as doc, .rtf, or .pdf files. 

 You must apply CCR styles to all text. 

 Use track changes or strike-out and small caps to indicate amendments in proposed 
rules and redline documents only. 

 Number rules and insert bullets manually. Turn off automatic numbering and bullets. 

 Insert tabs between the rule number and the text of the title or paragraph for proper 
alignment.  

 Use the paragraph styles to indent your paragraphs; do not tab or space for indentation. 

 Do not insert an additional hard return after a title or a paragraph as the template 
automatically inserts a line space when you start a new title or paragraph. 

 Use the footnote style in the CCR Template, not Word’s footnote feature. Insert the 
footnote immediately after the paragraph or table that contains the footnote reference. 
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CCR Template and MS Word Settings 

Download the CCR Template 

Download the CCR Template and save it on your local drive. Use the Template to create new 
documents or new rule text as it contains all the CCR styles necessary to format your document 
correctly.  Go to https://www.sos.state.co.us/pubs/CCR/styling.html and select  
“CCR Template (blank)”. Save the CCR Template to your local drive or desktop. 

Display Style Area in the Document Window 

 
 

You can quickly identify what style has been applied to each heading or paragraph by displaying 
the “style area pane” to the left of your document. 

In Word 2010 and later click File > Options > Advanced. 

In the Display section of Advanced Word Options, change the “Style area width” to 1 inch and 
click OK at the bottom of the “Word Options” window. Click the “Draft View” icon in the “View” 
menu at the top of the screen to view the styles in your document. 

https://www.sos.state.co.us/pubs/CCR/styling.html
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Display Styles Window 

Use the “Styles” window to format your rule text. To display the Styles window, click on the 
small arrow at the bottom right corner of the “Styles” block of the ribbon that appears when you 
select the “Home” tab. The “Styles” window will open to the right of your document. 

 

 
 

Example of a Document with Style Area Width set to 1” and Styles Window Displayed 
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Turn off Auto Numbers and Auto Bullets 

Turn off auto-numbers and auto-bullets as both must be manually keyed in rules documents. In 
Word 2010 and later click File > Options > Proofing > AutoCorrect Options > AutoFormat As 
You Type. Deselect “Automatic bulleted lists” and “Automatic numbered lists”. 

 

Download Rules and Use the CCR Template 

Download the CCR Section to be Amended 

Log in to the Secretary of State’s eFiling system from the following link: 
https://www.sos.state.co.us/CCR/auth/login.do 

 

1. On the Agency Rulemaking Home Page, click on: 
 “Download the latest version of a rule”. 

2. This will bring up a list of your agency’s rules. See example below: 

 

 
 

3. Click on the CCR Title. This will open up a Word .doc document of the latest version of 
the rule selected, which you can save to your local drive. In the Save as type box, 
choose Word 97-2003 Document (*.doc). Do not save as Word Document type (*.docx). 

 
 If you should need a version of a rule prior to the latest version, contact the 

Administrative Rules Program staff for assistance. 

 

https://www.sos.state.co.us/CCR/auth/login.do
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Paste Rule Text into the CCR Template 

1. Open the rules document that you downloaded from eFiling. Select all the text (ctrl + A) 
and copy (ctrl+C). Close the document. 

2. Then, navigate to the CCR Template saved on your local drive and open it. Next, paste 
your text (ctrl+V) into the new document and Save As a .doc or .rtf file with a new name. 

3. You can now begin to type new text, or copy and paste text from an existing document 
as “Keep Text Only” using Word’s Paste tool, and then apply the CCR Template styles. 
You may delete portions of the rule that are not being amended in this rulemaking. 

 

Working with Downloaded Documents – Optional Tab Replacement 

Replace Tabs in Titles and Numbered Paragraphs 

When a rule that has not been amended recently is downloaded, the first line of numbered 
paragraphs may not align properly with the rest of the paragraph.  If spaces appear after the 
rule number instead of a tab, you may use the “Replace” feature on the “Home” tab ribbon to 
reinsert the tabs; this will then allow the paragraphs to be properly “blocked”. In the “Find what” 
field, use the space bar to enter two or more spaces (which will not show). Next, click on the 
“More” button and move your cursor to the “Replace with” field. Click on the “Special” button and 
select Tab Character. To complete, click on “Replace All”. 

 

Creating Rules Documents and Styling Text 

Proposed Rules Document 

Track Changes Method 

To create a “Proposed Rules” document, you can use the Track Changes feature in 
Word. Track Changes can be found on the “Review” tab ribbon. Select it to turn it on. 
After completing the changes, save your document as an .rtf or a .doc file. Before filing 
the notice of proposed rulemaking, you may want to save your proposed rules document 
as a .pdf as users accessing the document online may not be able to see the 
amendments properly due to the Track Changes setting selected on their system. 

Manual Method 

Some agencies prefer not to use Track Changes and to manually create a redline 
(proposed rules) document. To manually strike out text, select it and then click on the 
bottom right corner of the “Font” block of the “Home” tab ribbon. When the window 
opens, click the “Strikethrough” check-box and close the window. Before typing new text 
to be inserted, open the “Font” window, click the check-box next to “Small Caps” and 
close the window. It may seem laborious to use small caps instead of using caps lock, 
but if you use this method, both the stricken text and caps can be removed in minutes 
when you are ready to create your final adopted rules document. To make this process 
simpler, keyboard shortcuts or toolbar buttons can be set up. 
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Adopted Rules Documents 

Track Changes Method 

After your hearing, you will need to create an “Adopted Rules” document, which is the 
clean copy of the rule text with strikeout and caps removed. If you used Track Changes, 
accept the changes and review the document to make sure all the changes appear 
correctly. Save your document as an .rtf or a .doc file. The proposed rules document 
may be used for your redline document, but may need to be modified after the hearing. 

Manual Method 

If you manually created your Proposed Rules document, use the “Replace” feature found 
on the “Home” tab ribbon to remove stricken language. After opening the Replace 
window, place your cursor in the “Find what” field, select the “More” button and then 
select “Format” and “Font”. When the “Font” window opens, select “Strikethrough” and 
click “OK”. Complete the process by selecting “Replace All” and close the window. All 
stricken text should now be removed. To change the “Small caps” to normal font, select 
all text (Ctrl + A), select “Font” under the “Edit” drop-down and deselect “Small caps” and 
close the window. All the text should now be changed to normal font. Review and proof 
your document for accuracy and save the file as an .rtf or a .doc file. 

Applying Styles to Text 

Styles can be applied by displaying the Style Area Width to the left side and the Styles Window 
to the right of your document. See diagram and instructions above for displaying these tools. 

To apply styles use one of the following two methods: 

Select a style and insert new text 

Choose a style you would like to use, and type your text or insert Unformatted Text or 
Formatted Text (RTF) from another document using “Paste Special”. The style chosen 
applies to all text inserted from that point and forward. 

REMEMBER: Pasting as Unformatted Text” will remove all bold, italics and underlines. 

Apply a style to existing text 

Click anywhere in a paragraph or heading, or highlight (select) the text to be styled, then 
click on the style you would like to apply. The style chosen applies to all text in the 
paragraph or heading up to the point of the first hard return, or all highlighted or selected 
text, which allows you to select more than one paragraph. 

REMEMBER: No matter what “Title” level (heading level) the text of the rule falls under, 
whether the text is under a Title 1 or a Title 4, always start the text of the rule using 
either the ‘par1’ or ‘upar1’ style depending on whether it is a numbered or an 
unnumbered paragraph. 

NOTE: Certain styles included in the CCR Template are Word’s default styles, such as 
Body Text and Headings 1-3, and should not be used. 
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Numbered or Bulleted Paragraphs 

For numbered paragraphs, select the ‘par’ style you would like to use, depending on what level 
the paragraph is. You will need to manually number paragraphs. Type the rule number, insert a 
tab after the rule number, and then type or insert the text of the paragraph. 

For bulleted paragraphs, select the ‘par’ style you would like to use, depending on what level the 
paragraph is. Insert a bullet and then type or paste in the text of the bulleted paragraph. 

REMEMBER: Do not use Auto-Numbering or Auto-Bullets created in Word. All numbers or 
bullets must be inserted manually. 

Hyperlinks and URLs 

Hyperlinks and URLs included in rules text will be displayed as underlined text but disabled for 
publication in the CCR. 

Create a Footnote 

Do not use the Word feature to create footnotes. Instead, insert them manually. 

1. Type a number or symbol to the right of the text that the footnote pertains to. To make 
the number or symbol superscript, highlight it, then on the “Format” menu, click “Font”, 
and select the “Superscript” check box, then click OK. 

2. Type the actual footnote directly beneath the paragraph or table to which it pertains. 
First, select the “Footnote” style and type the footnote number or symbol, but do not 
apply superscript as the number/symbol will be too tiny to read. Then, insert a tab and 
type or paste the text of the footnote. 

Style a Table in Word 

 

 
 

Create tables using Word’s Table feature found on the “Insert” tab. You can use merged cells 
and shading in your tables. 

Graphics 

When filing documents with the Secretary of State you may leave maps and figures embedded 
in your rules documents or attach them as separate files and the Administrative Rules Staff will 
insert them within the rules text. 

Graphics and large tables can be presented in landscape view, for better appearance and 
usability. 
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Troubleshooting Formatting Problems 

Occasionally, when you open a document, the text may appear to have lost the styles you have 
applied. If that happens, try Copying and Pasting into a new Template Document: 

First select all the text (ctrl + A) and copy it (ctrl+C). Close the document. Then, navigate 
to the CCR Template saved on your local drive and open it. Next, paste your text (ctrl+V) 
into the new document and “Save As” an .rtf or .doc file with a new name. 
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Examples of Styles in the CCR Template 
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