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Introduction 

The Secretary of State publishes the official version of all state administrative rules in the 
Colorado Register and the Code of Colorado Regulations (CCR) as required by the State 
Administrative Procedure Act, 24-4-103 C.R.S. et seq. 

All aspects of rule filing are submitted electronically using the Secretary of State’s eFiling 
system. Agencies use the eFiling system to file notices of proposed rulemaking and adopted 
rules with the Secretary of State. The Attorney General’s office issues rule opinions and the 
Office of Legislative Legal Services receives adopted rule filings through the eFiling system. 
Agencies also must file notices of proposed rulemaking separately with the Office of Policy, 
Research and Regulatory Reform at the Department of Regulatory Agencies. 

Because the CCR is the official version of state administrative rules, it is imperative that state 
agencies submit rules using a uniform format, both for readability and integrity purposes. 
Properly formatted submissions help to achieve timely publication of rules on or before their 
effective dates. 

Agencies should download the CCR template to use in drafting a brand-new rule, as it contains 
the formatting “styles” necessary to give rules uniformity when published online. Agencies 
amending existing rules should download the latest version from the eFiling system to mark up 
for the proposed rules to be presented at the rulemaking hearing. Documents downloaded from 
the Secretary of State’s system will be formatted correctly using the CCR template styles. It is 
important to maintain the formatting as you make changes to your rule. 

Styles are a set of formatting characteristics such as font, indentation, and line spacing that can 
be quickly applied to text to achieve a uniform appearance. Using the CCR template allows your 
rule to display cleanly online. It also saves time and minimizes the frustration of aligning 
paragraph indentations in rule text. The headache of constantly hitting “enter”, “tab,” “delete,” 
and “space,” when preparing rule text can be avoided by using the CCR template. 

When creating a new rule section, such as for a new program, contact the Administrative Rules 
Program staff for assistance in selecting a new CCR number. Do not re-use a CCR number 
from a repealed rule, as it will make it difficult to search the repealed rule’s history. 

Finally, it is very important to proofread your documents before submitting to the eFiling system. 
This avoids rules being published with misspellings or numbering errors. The Secretary of 
State’s office is not authorized to correct typographical errors to rule text, unless an agency files 
a correction request in accordance with section 24-4-103(11)(d), C.R.S. 
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Guidelines and Tips 

Below are some guidelines and tips to help create documents and apply styles using the CCR 
template: 

• Email or call the Administrative Rules Program staff to request a login for the eFiling 
system and for guidance in using the system to file rulemaking activity. 

• Documents downloaded from the eFiling system will already be correctly formatted. 

• Use only the CCR-specific styles. After saving the CCR template, note that there are a 
few additional styles in the drop-down list of styles, such as Headings. Those styles are 
imbedded in Microsoft Word and should be avoided. 

• The standard font for rule text is Arial size 10. 

• To view examples of what the text looks like when the various styles are applied, see the 
“Examples of Styles in the CCR Template” at the end of this manual. 

• When you copy and paste text from an existing document, to avoid introducing additional 
styles select “Paste Special” from the “Edit” menu, then select “Unformatted Text” (Note, 
this will remove bold, italics, and underlining, which are not encouraged in rule text.) 

• To review the title structure, click “View” at the top of the document. Then, select the 
check box for “Navigation Pane.” 

• No matter what “Title” level (heading level) the text of the rule falls under (e.g., ‘Title 1’, 
‘Title 2’), always start the text of the rule using either the ‘par1’ or ‘upar1’ style.  
‘Par’ is used for numbered paragraphs. ‘Upar’ is used for unnumbered paragraphs. 

• For tables in a rule to be searchable, create simple tables in Microsoft Word. 

 

Dos and Don’ts 

Please pay particular attention to the following: 

• Adopted rules files must be submitted in either “.doc” or “.docx” format. 

• All other documents attached to a tracking number may be .doc, .docx, or .pdf files. 

• Adopted rules must be clean text, free of typos and errors, ready for publication. 

• Apply CCR styles to all rule text. 

• Use track changes or strikethrough and small caps to indicate amendments in proposed 
rules and redline documents only. Remove these from the final clean adopted rules. 

• Number rules and insert bullets manually. Turn off automatic numbering and bullets. 

• Insert tabs between the rule number and the text of the title or paragraph for proper 
alignment. 

• Use the paragraph styles to indent paragraphs; do not tab or space for indentation. 

• Do not insert an additional “enter” after a title or a paragraph as the template styles 
automatically insert a line space when starting a new title or paragraph. 

• Use the footnote style in the CCR template, not Word’s footnote feature. 

• Publication notes in brackets or a different color font are welcomed and helpful. 
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CCR Template and MS Word Settings 

Download the CCR template 

Use the template to create new documents or new rule text, as it contains all the CCR styles. 

Go to https://www.coloradosos.gov/pubs/CCR/styling.html and right click on the link for “CCR 
Template (blank)”. “Save link as” to a local drive or desktop. Open the blank template, add the 
rule text, and “Save As” a .doc or .docx file type. 

How to display style area in the document window 

To quickly identify what style has been applied to each title or paragraph, display the “style area 
pane” to the left of the document. 

In Word 2010 and later click File > Options > Advanced. 

In the Display section, change the “Style area pane width in Draft and Outline views” to 1 inch 
and click “OK” at the bottom of the “Word Options” window. Click the “Draft View” icon in the 
“View” menu at the top of the screen to view the styles in the document. 
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Display Styles pane 

Use the “Styles” pane to help format rule text. To display the “Styles” pane, click on the small 
arrow at the bottom right corner of the “Styles” block of the ribbon that appears when selecting 
the “Home” tab. The “Styles” pane will open on the right of the document. If it appears as a pop-
up, drag it to the right margin of the document and double click on the word “Styles”. 
It can also be opened with the keyboard shortcut Ctrl+ Alt+Shift+S. 

 
 

Example of a document with style area width set to 1” and styles pane displayed 
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Turn off auto-numbers and auto-bullets 

Turn off auto-numbers and auto-bullets, as both must be manually keyed in rules documents.  
In Word 2010 and later click File > Options > Proofing > AutoCorrect Options > AutoFormat As 
You Type. Deselect “Automatic bulleted lists” and “Automatic numbered lists”. 

 

Download Rules and Use the CCR Template 

How to download the CCR section to be amended 

Log in to the Secretary of State’s eFiling system from the following link: 
https://www.coloradosos.gov/CCR/auth/login.do 

1. On the Agency Rulemaking Home Page, click on: 
 “Download the Latest Version of a Rule”. 

2. This will bring up a list of your agency’s rules. See example below: 
 
 

 
 

3. Click on the CCR Title. This will open up a Word .doc document of the latest published 
version of the rule selected, which can be saved to a local file directory. In the “Save As” 
type list, choose Word 97-2003 Document (*.doc) or as Word Document type (*.docx). 

To obtain a version of a rule prior to the latest version, contact the Administrative Rules 
Program staff for assistance. Electronic versions are available from 2006 or later. 
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How to add new rule text into an existing rule in the CCR template or a new template 

1. Open the rules document that was downloaded from the eFiling system. Save to a local 
file directory as a .doc or .docx file type. 

2. Begin to type new text, or copy and paste text from an existing document as “Keep Text 
Only” using Word’s Paste tool, then apply the CCR template styles. Portions of the rule 
that are not being amended in this rulemaking may be deleted unless needed for context 
and placement. 

3. For a brand-new rule, navigate to the CCR template saved on a local drive and open it. 
Begin to draft the text or paste from another file into the new document and “Save As” a 
.doc or .docx file with a new name. Apply the CCR template styles to the rule text. 

 

Working with Downloaded Documents – Optional Tab Replacement 

Replace tabs in Titles and numbered paragraphs 

When a rule that has not been amended recently is downloaded from the eFiling system, there 
may be spaces after paragraph numbers instead of tabs. Use the “Replace” feature on the 
“Home” tab ribbon to reinsert the tabs. This will allow the paragraphs to be properly “blocked”. In 
the “Find what” field, use the space bar to enter two or more spaces (which will not show). Next, 
click on the “More” button and move your cursor to the “Replace with” field. Click on the 
“Special” button and select Tab Character. To complete, click on “Replace All”. 
 

Creating Rules Documents and Styling Text 

Proposed rules document 

Track Changes Method 

To create a “Proposed Rules” document, the Track Changes feature in Word may be 
used. Track Changes can be found on the “Review” tab ribbon. After completing the 
changes, save the document as a .pdf, .doc or .docx file. A proposed rules draft saved 
as a .pdf file may be more accessible than a Word document with Track Changes to 
some users, depending on their system’s settings. 

Manual Method 

Some agencies prefer not to use Track Changes and to manually create a proposed 
rules document. To manually strike out text, select it and then click on the bottom right 
corner of the “Font” block of the “Home” tab ribbon. When the window opens, click the 
“Strikethrough” check-box and close the window. Before typing new text to be inserted, 
open the “Font” window, click the check-box next to “Small Caps” and close the window. 
It may seem laborious to use small caps instead of using caps lock, but this method may 
allow easier cleanup when creating a final adopted rules document. 
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Adopted rules document 

Track Changes Method 

After the rulemaking hearing, create an “Adopted Rules” document as a clean copy of 
the rule text, ready for publication. If Track Changes were used, accept the changes and 
review the document to make sure all the changes appear correctly. Review and proof 
your document for accuracy, checking for words run together and numbering errors. 
Save the document as a .doc or .docx file. A proposed rules document may be used for 
the redlined document but may need to be updated after the hearing. 

Manual Method 

For a manually created proposed rules document, use the “Replace” feature found on 
the “Home” tab ribbon to remove strikethrough and small caps formatting. After opening 
the “Replace” window, place the cursor in the “Find what” field, select the “More” button 
and then select “Format” and “Font”. When the “Font” window opens, select 
“Strikethrough” and click “OK”. Complete the process by selecting “Replace All” and 
close the window. All stricken text should now be removed. To change the “Small Caps” 
to normal font, select all text (Ctrl + A), select “Font” under the “Edit” drop-down and 
deselect “Small Caps” and close the window. All the text should now be changed to 
normal font. Review and proof your document for accuracy and any inadvertent errors. 
Save the file as a .doc or .docx file. 

Applying styles to text 

Styles can be applied by displaying the “Style Area Width” to the left side and the “Styles” pane 
to the right of the document. See instructions on pages 4 and 5 for displaying these tools. 

To apply styles, use one of the following two methods: 

Select a style and insert new text 

Choose a style to use and type the text or insert unformatted text or formatted text from 
another document using “Paste Special”. The style chosen applies to all text inserted 
from that point and forward. 

REMEMBER: Pasting as unformatted text will remove all bold, italics and underlines. 

Apply a style to existing text 

Click anywhere in a paragraph or heading, or highlight (select) the text to be styled, then 
click on the style to apply. The style chosen applies to all text in the paragraph or 
heading up to the point of the first hard return, or all highlighted or selected text, which 
allows selection of more than one paragraph. 

REMEMBER: No matter what “Title” level (heading level) the text of the rule falls under, 
whether the text is under a ‘Title 1’ or a ‘Title 2’, always start the text of the rule using 
either the ‘par1’ or ‘upar1’ style depending on whether it is a numbered or an 
unnumbered paragraph. 

NOTE: Certain styles included in the CCR template are Word’s default styles, such as 
‘Body Text’ and ‘Headings 1-3’, and should not be used. 
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Numbered or bulleted paragraphs 

For numbered paragraphs, select the appropriate ‘par’ style, depending on the level of the 
paragraph. Manually number paragraphs. Type the rule number, insert a tab after the rule 
number, and then type or insert the text of the paragraph. 

For bulleted paragraphs, select the appropriate ‘par’ style, depending on the level of the 
paragraph. Insert a bullet, then type or paste in the text of the bulleted paragraph. 

REMEMBER: Do not use auto-numbering or auto-bullets created in Word. All numbers or 
bullets must be inserted manually. 

Hyperlinks and URLs 

Hyperlinks and URLs included in rules text will be displayed as underlined text but disabled for 
publication in the CCR. 

Create a footnote 

Do not use the Word feature to create footnotes. Instead, insert them manually. 

1. Type a number or symbol to the right of the text that requires a footnote. To make the 
number or symbol superscript, highlight it, then on the “Format” menu, click “Font”, and 
select the “Superscript” check box, then click “OK”. 

2. Type the actual footnote directly beneath the paragraph or table to which it pertains. 
First, select the “Footnote” style and type the footnote number or symbol, but do not 
apply superscript as the number/symbol will be too tiny to read. Then, insert a tab and 
type or paste the text of the footnote. 

 

 

Style a table in Word 

Create tables using Word’s Table feature found on the “Insert” tab. Merged cells and shading 
may be used. 

Graphics 

When filing documents with the Secretary of State, maps and figures may be submitted within 
rules documents or attached as separate files with a publication note to direct the Administrative 
Rules Program staff where to insert them within the rules text. 

Graphics and large tables can be presented in landscape view for better appearance and 
usability. 
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Troubleshooting Formatting Problems 

Occasionally, the text may appear to have lost the styles that were applied. If that happens, try 
Copying and pasting into a new template document: 

First select all the text (Ctrl + A) and copy it (Ctrl+C). Close the document. Then, 
navigate to the CCR template saved to a local file directory and open it. Next, paste the 
text (Ctrl+V) into the new document and “Save As” a .doc or .docx file with a new name. 

 

Examples of Styles in the CCR Template 

 


